Page 1 of 1

Email and Text Message Setup .NET Error Message

Posted: Fri Jul 29, 2011 10:08 am
by Eric
If you receive the following error:
To run this program, you must first install one of the following versions of .NET Framework
You must install .NET version 2.0. You may have an older version installed.
http://www.microsoft.com/download/en/details.aspx?id=19